Visual Radio Assist - Degraded performance on Cloud API – Incident details

All systems operational

Degraded performance on Cloud API

Resolved
Operational
Started about 1 year agoLasted about 10 hours

Affected

visualradio.cloud

Degraded performance from 12:52 PM to 1:04 PM, Operational from 1:04 PM to 11:17 PM

api.visualradio.cloud

Degraded performance from 12:52 PM to 1:04 PM, Operational from 1:04 PM to 4:57 PM, Degraded performance from 4:57 PM to 11:17 PM

Updates
  • Resolved
    Resolved

    All Cloud API systems are operational again. Data updates to Scheduling Programs and Visuals should also work as expected, if you still experience update issues contact support@visualradioassist.live or restart your VRA Clients.

    UPGRADE NOTICE: Make sure that all VRA Clients are updated to version >= 4.1.20 (or running a version lower than < 4.1.16).

    If you're already running >= 4.1.21 no action is required.

  • Monitoring
    Monitoring

    Cloud API Availability levels are back to normal. We're currently monitoring the situation closely and scaling where possible. You can still experience problems when processing updates for Scheduling Programs and Visuals in the Core and Output Player apps.

    We are working on a final fix to prevent the excessive (data-update) traffic in the future. This fix will be available ASAP, at least before the update window tonight (3:00 - 3:15 CET).

  • Identified
    Identified

    Due to an unexpected and abnormal increase of the load on the Cloud API the Cloud App and App connectivity have degraded performance. We are currently scaling to handle the increased load and bring back operational stability. Our apologies for the inconvenience.