Visual Radio Assist - Cloud unavailable: Upstream provider load balancing issues – Incidentdetails

Alle systemen operationeel

Cloud unavailable: Upstream provider load balancing issues

Opgelost
Grote storing
Begon op ongeveer 2 uur geledenDuurde 41 minuten

Getroffen

api.visualradio.cloud

Grote storing van 1:41 PM naar 2:22 PM

live.visualradio.cloud

Grote storing van 1:41 PM naar 2:22 PM

Updates
  • Opgelost
    Opgelost

    We've successfully replaced the faulty components of the cloud infrastructure. The full Cloud service is fully recovered since 15:14 UTC+1

  • Monitoring
    Monitoring

    We're activating a backup solution, which is impacted by DNS propagation delay but is verified to be working successfully.

  • Update
    Update

    We are continuing to work on a fix for this incident together with our upstream provider.

  • Geïdentificeerd
    Geïdentificeerd

    We've identified an issue with our upstream provider and the availability of a critical load balancer of our infrastructure.

    Due to the unavailable Load Balancer the Cloud API component is currently inaccessible. All running VRA Clients (Core, Output Player, Audio Manager) will keep running.

    We will be providing status updates every 30 minutes on the incident.