Visual Radio Assist - Scheduling Program Media not working in v c1fd4a68 – Incident details

All systems operational

Scheduling Program Media not working in v c1fd4a68

Resolved
Degraded performance
Started about 1 year agoLasted 18 minutes

Affected

visualradio.cloud

Degraded performance from 7:11 AM to 7:29 AM

Server Applications

Degraded performance from 7:11 AM to 7:29 AM

Output Player

Degraded performance from 7:11 AM to 7:29 AM

Updates
  • Resolved
    Resolved

    The Scheduling Program Media Layer bug has been resolved. It may be required to manually Reload the Visuals in your Output Player to quickly update to the latest version 15d5a1ff.

    Reload all Visual Players on https://cloud.visualradioassist.live/studio/active/advanced/output

  • Identified
    Identified

    The Scheduling Program Media layer, connecting the media from the current Scheduling program to the layer in the Visual, is currently creating an error and not displaying the latest program media. We are currently investigating this error and will be providing a fix soon.