Visual Radio Assist - api.cloud.visualradioassist.live is down – Incident details

All systems operational

api.cloud.visualradioassist.live is down

Resolved
Partial outage 60 %
Started 3 days agoLasted 33 minutes

Affected

api.visualradio.cloud

Operational from 5:24 PM to 5:24 PM, Major outage from 5:24 PM to 5:28 PM, Partial outage from 5:28 PM to 5:50 PM, Degraded performance from 5:50 PM to 5:55 PM, Operational from 5:55 PM to 5:56 PM

live.visualradio.cloud

Operational from 5:24 PM to 5:28 PM, Degraded performance from 5:28 PM to 5:55 PM, Operational from 5:55 PM to 5:56 PM

Updates
  • Update
    Update
    api.visualradio.cloud is back up. This incident was automatically resolved by Instatus monitoring.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a the correct version upgrade and are currently monitoring the result. Cloud API performance may still be degraded.

  • Identified
    Identified

    We're seeing increased error rates on our Cloud API communication after a infrastructure upgrade of our upstream provider. We are currently working on rolling back the infra upgrade to restore full API connectivity.

  • Investigating
    Investigating
    api.visualradio.cloud is down at the moment. This incident was automatically created by Instatus monitoring.