Visual Radio Assist - Maintenance on Cloud Infrastructure Networking – Incident details

All systems operational

Maintenance on Cloud Infrastructure Networking

Resolved
Operational
Started 7 months agoLasted about 3 hours

Affected

visualradio.cloud

Under maintenance from 9:38 AM to 12:13 PM

api.visualradio.cloud

Under maintenance from 9:38 AM to 12:13 PM

live.visualradio.cloud

Under maintenance from 9:38 AM to 12:13 PM

Infrastructure

Primary AZ nl-ams-1

Secondary AZ → nl-ams-2

Updates
  • Resolved
    Resolved

    Cloudprovider Maintenance has been completed successfully. No major downtime detected and no further action required.

  • Monitoring
    Monitoring

    Our upstream cloudprovider is currently doing maintenance on the network of our infrastructure. Due to the redundant set-ups in place we do not expect any downtime, but Visual Radio Assist Clients could try to reconnect due to a interrupted Studio Bus connection. The maintenance is expected to be completed by 13:00 UTC.