Visual Radio Assist - AMS-IX Outage causing degraded Cloud performance – Incident details

All systems operational

AMS-IX Outage causing degraded Cloud performance

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

visualradio.cloud

Operational from 6:05 PM to 7:05 PM

api.visualradio.cloud

Operational from 6:05 PM to 7:05 PM

Server Applications

Operational from 6:05 PM to 7:05 PM

Core

Operational from 6:05 PM to 7:05 PM

Infrastructure

Primary AZ nl-ams-1

Updates
  • Resolved
    Resolved

    Alternative AMS-IX route is working as expected, service connectivity is restored to operational state.

  • Identified
    Identified

    The currently ongoing AMS-IX outage is causing some connections with the VRA Cloud to drop, which may result in delayed connectivity from commando's executed from Cloud.
    This incident does not impact any Output or Audio app related connectivity.